QOS Generic Traffic Shaping Functionality
interface Serial1/0
ip address 23.1.1.2 255.255.255.0
serial restart-delay 0
service-policy output GTS-CLI
!
ip access-list extended CUST-A
permit ip any any
ip access-list extended HTTP
permit tcp any any eq www
The shaped class is a congestion point for all
the subclasses that comprise that class. Therefore, the subclasses can
be further differentiated in the shaped class. All these subclasses are
part of the policy map,
R2 Config
class-map match-all CUST1
match access-group name CUST-A
class-map match-all CMAP-ICMP
match protocol icmp
class-map match-all C-HTTP
match access-group name HTTP
match access-group name CUST-A
class-map match-all CMAP-ICMP
match protocol icmp
class-map match-all C-HTTP
match access-group name HTTP
!
policy-map CBWF-GTS
class C-HTTP
bandwidth percent 25
class CMAP-ICMP
bandwidth percent 25
class class-default
fair-queue
policy-map GTS-CLI
class CUST1
shape average 512000
service-policy CBWF-GTS
!class C-HTTP
bandwidth percent 25
class CMAP-ICMP
bandwidth percent 25
class class-default
fair-queue
policy-map GTS-CLI
class CUST1
shape average 512000
service-policy CBWF-GTS
interface Serial1/0
ip address 23.1.1.2 255.255.255.0
serial restart-delay 0
service-policy output GTS-CLI
!
ip access-list extended CUST-A
permit ip any any
ip access-list extended HTTP
permit tcp any any eq www
No comments:
Post a Comment