QOS Weighted Random Early Detection
R2 Config
!
class-map match-all CMAP-HTTP
match access-group name HTTP
!
!
policy-map POLICY-HTTP
class CMAP-HTTP
set dscp af41
!
interface Serial1/0
ip address 23.1.1.2 255.255.255.0
serial restart-delay 0
service-policy output POLICY-HTTP
end
!
ip access-list extended HTTP
permit tcp any any eq www
permit icmp any any
R3 Config
class-map match-all HTTP
match dscp af41
!
!
policy-map HTTP-AF41
class HTTP
bandwidth 128
random-detect dscp-based
random-detect dscp 34 8 32 8
!
interface Serial1/0
bandwidth 128
ip address 23.1.1.3 255.255.255.0
serial restart-delay 0
max-reserved-bandwidth 100
service-policy output HTTP-AF41
R2 Config
!
class-map match-all CMAP-HTTP
match access-group name HTTP
!
!
policy-map POLICY-HTTP
class CMAP-HTTP
set dscp af41
!
interface Serial1/0
ip address 23.1.1.2 255.255.255.0
serial restart-delay 0
service-policy output POLICY-HTTP
end
!
ip access-list extended HTTP
permit tcp any any eq www
permit icmp any any
R3 Config
class-map match-all HTTP
match dscp af41
!
!
policy-map HTTP-AF41
class HTTP
bandwidth 128
random-detect dscp-based
random-detect dscp 34 8 32 8
!
interface Serial1/0
bandwidth 128
ip address 23.1.1.3 255.255.255.0
serial restart-delay 0
max-reserved-bandwidth 100
service-policy output HTTP-AF41
No comments:
Post a Comment